Rotageek - Intermittent access issues
Incident Report for RotaGeek
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 11:55 GMT
Monitoring
Issue: We are currently experiencing intermittent issues with some users unable to access both the Rotageek Web and Mobile applications. This is due to issues that our cloud provider is experiencing with their services.

Impact: Some users will have difficulty accessing the both Rotageek web and mobile applications.
Posted Nov 10, 2023 - 10:36 GMT
This incident affected: Web Application.