Partial outage
Incident Report for RotaGeek
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 16:07 GMT
Monitoring
Access has been restored
Posted Mar 17, 2023 - 13:54 GMT
Update
The root cause was identified as an issue with Microsoft and escalated earlier this morning. Microsoft is working on the root cause, and our team has been working with theirs to get Rotageek up and running on an alternative set of servers in the meantime. This is currently being tested and will be made available as soon as possible
Posted Mar 17, 2023 - 12:31 GMT
Investigating
We have an outage affecting a proportion of our clients.
Our teams are working on the issue.
Posted Mar 17, 2023 - 10:33 GMT